microsoft.net framework 3.5 server pack 1 is required

  1. 错误信息:microsoft.net framework 3.5 server pack 1 is required

  1. 错误说明:安装SQL Server2014时报错
  2. 错误分析:因为电脑上安装过版本高于3.5的microsoft.net framework 3.5,但是microsoft.net framework不是向下兼容的,所以安装SQL Server报错
  3. 解决方法:安装microsoft.net framework 3.5即可,但是安装时会报错0x800F081F,具体解决方法如下:
    • 点击下载microsoft.net framework 3.5文件(官网下载的安装包安装在已有高版本microsoft.net framework的电脑会报错)
    • 安装microsoft.net framework 3.5
    • 重启电脑,重新安装SQL Server

暂无评论

发表评论

电子邮件地址不会被公开。 必填项已用*标注